Problemstellung
In Channeladvisor bleiben Aufträge auf nicht-versendet, obwohl in JTL bereits ausgeliefert
Ursache
Der CaCommnunicator bricht den Abgleich mit der Fehlermeldung "Carrier and Class is invalid" ab. Diese Meldung kann man jedoch i.d.R. als Kunde nicht sehen. Ursächlich ist hierfür, dass der in der Versandart hinterlegte Carrier Code in Channeladvisor nicht bekannt gemacht wurde.
Lösung
Der in JTL hinterlegte Carrier Code muss in Channeladvisor im jeweilig zutreffendem Profil hinterlegt werden. Hier für DHL bspw.:
Danach werden automatisch die versendeten Aufträge, auch die alten, an CA nachgemeldet.
Kommentare
0 Kommentare
Bitte melden Sie sich an, um einen Kommentar zu hinterlassen.